Radware Cloud BOTM Service – Self-Service Disruption (US Region Only)

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Nov 01, 2025 - 14:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2025 - 13:07 UTC

Update

We are continuing to investigate this issue.
Posted Nov 01, 2025 - 08:35 UTC

Investigating

Radware currently experiencing issues with the self-service functionality of the Radware Cloud BOTM service due to a disruption from a third-party provider. This issue is limited to the US region.

Impact: Actions related to BOTM may fail within the portal.
No impact on traffic - protection is fully active.

Our engineering team is actively working with the third-party provider to restore full service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 01, 2025 - 06:09 UTC
This incident affected: BotManager (BotManager).