Radware Cloud WAF Middle East (Tel Aviv-4) Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 13:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2025 - 11:06 UTC

Investigating

Radware Cloud WAF service is currently experiencing a service impact event in the Middle East (Tel Aviv-4) .

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jun 29, 2025 - 09:04 UTC
This incident affected: Middle East and Africa (Middle East (Tel Aviv-4)).