Radware Cloud BotM - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 15:51 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2026 - 15:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2026 - 15:42 UTC

Identified

The issue is still being investigated, however services are stable for Bot Manager enforcement at this time.
Posted Sep 21, 2026 - 15:15 UTC

Investigating

Radware is aware of an issue affecting the Cloud Bot Manager service. Some customers may notice intermittent inconsistencies in how Bot Manager protections are applied. Our engineering teams have identified the behavior and are actively working on it, and we will share an update as soon as more information is available.

We apologize for any inconvenience and appreciate your patience. If you have questions, please reach out through the support portal at https://support.radware.com/
Posted Sep 21, 2026 - 14:43 UTC
This incident affected: BotManager (BotManager).