Radware Cloud WAF Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 09:25 UTC

Monitoring

Radware Cloud WAF service experienced a brief service impacting event region(s) shown below. This may have caused latency for some applications served by the Amsterdam (AMS) and Frankfurt (FRA) CWAF PoPs:

Europe (Amsterdam)
Europe – Frankfurt (Amsterdam)

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jul 10, 2025 - 07:07 UTC
This incident affected: Europe (Europe (Amsterdam), Europe – Frankfurt (Amsterdam)).