This incident has been fully resolved. No further impact is anticipated. Thank you for your patience while our teams worked to identify and clear this issue. All previously impacted services are fully restored, workarounds were removed.
Thank you.
Radware ERT
Posted Nov 21, 2024 - 18:17 UTC
Monitoring
Issue was identified and a fix was implemented across all Radware pops. Customers can redirect their applications and point back to Radware CWAF.
Posted Nov 21, 2024 - 12:55 UTC
Update
We have restored the services in most of Radware pops, we are still working on implementing a permanent fix across all Radware pops. Next update in 20 minutes.
Posted Nov 21, 2024 - 12:31 UTC
Identified
The issue has been identified and Radware's team are working on implementing a workaround. An additinaiol update with be issue in the next 20 mins
Posted Nov 21, 2024 - 11:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 11:23 UTC
Investigating
Radware Cloud WAF service is currently experiencing a service impact event.
Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause. Radware recomend to change the application to point directly to the Origin, until the issue resolved.