Radware Cloud WAF Incident Notification - South America (Santiago)

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 10:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 10:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2026 - 10:36 UTC

Investigating

Radware Cloud WAF service is currently experiencing a service impact due to an ISP-related issue affecting connectivity.
Radware is actively working with the service provider to restore normal operations as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience while we work toward resolution.
For additional questions or assistance, please contact us through the support portal at https://support.radware.com/.
Posted Jun 03, 2026 - 10:19 UTC
This incident affected: The Americas (South America (Santiago)).