Radware Cloud BotM - Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 09:33 UTC
Investigating
Radware Cloud BotM service is currently experiencing a service impact event.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 13, 2024 - 07:30 UTC
This incident affected: BotManager (BotManager).