Incident Notification - Asia Pacific (Mumbai)

Incident Report for Radware Cloud WAF Status Page

Resolved

The incident has been resolved
Posted Apr 11, 2025 - 03:10 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Apr 11, 2025 - 03:06 UTC

Investigating

We are currently investigating an intermittent routing issue issue within the Asia Pacific (Mumbai) POP
Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
If you have any questions regarding this notification, please contact ert-noc@radware.com.
Posted Apr 11, 2025 - 02:29 UTC
This incident affected: Asia Pacific (Asia Pacific (Mumbai)).