Radware Cloud WAF Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
This incident has been resolved. All self-service changes are operating normally at this time.

Thank you so much for your patience.
Posted Feb 24, 2022 - 18:48 UTC
Investigating
The Radware Cloud WAF Portal is currently experiencing an issue that may impact portal users. Some changes may not work. Users may access the Portal, and make security refinements, i.e. allow blocked security events. There is no impact on application data traffic or security. Radware is working to restore the service as soon as possible.
Posted Feb 24, 2022 - 16:02 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).