Radware Cloud WAF Portal - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 07:39 UTC

Investigating

Radware is investigating an issue with the Cloud WAF Portal.
Impact: Cloud WAF Portal self service - actions might take longer to perform.
No impact on traffic - protection is fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted Apr 03, 2025 - 04:36 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).