We are continuing to monitor for any further issues.
Posted Oct 21, 2025 - 07:26 UTC
Monitoring
Our 3rd party provider AWS, has implemented a fix and we are monitoring the result. At this time this issue is considered cleared.
Posted Oct 20, 2025 - 23:56 UTC
Update
Radware is seeing many services start to restore after a partial service disruption due to an ongoing third-party AWS outage that is impacting multiple service providers.
The following features may still be affected, but are starting to show improvement:
Access Log visibility and API Analytics are temporarily unavailable.
Server-down notifications are not currently functioning due to a temporary impact on monitoring.
Self-service features, including onboarding and configuration changes, remain fully operational.
Our teams are closely monitoring the situation and coordinating with the third-party provider to restore full functionality as soon as possible.
We appreciate your patience and understanding.
Posted Oct 20, 2025 - 21:21 UTC
Update
Radware is currently experiencing a partial service disruption due to an ongoing third-party AWS outage that is impacting multiple service providers.
The following features may be affected:
Access Log visibility and API Analytics are temporarily unavailable.
Server-down notifications are not currently functioning due to a temporary impact on monitoring.
Self-service features, including onboarding and configuration changes, remain fully operational.
Our teams are closely monitoring the situation and coordinating with the third-party provider to restore full functionality as soon as possible. We appreciate your patience and understanding.
Posted Oct 20, 2025 - 17:05 UTC
Identified
Radware is investigating an issue with the Cloud WAF Portal.
Access Log visibility and API Analytics for Cloud WAF may be temporarily unavailable. Monitoring data for the CWAF application’s origin may not appear in the Unified Portal.
There is no impact on traffic or protection — all security functions remain fully active.
This is due to an ongoing partial outage with a third-party service provider. Radware is closely monitoring the situation and working to restore full service as quickly as possible. We apologize for any inconvenience this may cause.
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:35 UTC
Identified
Dear Customers,
Radware has identified that the issue affecting the Cloud WAF Portal is due to a third-party service outage. As a result, self-service functions are temporarily unavailable.
Impact:
Unavailability of Cloud WAF Portal functionalities.
No impact on protected traffic.
Our teams are actively working with the third-party provider to restore full service as soon as possible. We will continue to share updates on our progress until the issue is fully resolved.
We apologize for any inconvenience this may cause.
Posted Oct 20, 2025 - 09:02 UTC
Investigating
Radware is investigating an issue with the Cloud WAF Portal.
Impact: Cloud WAF Portal intermittent availability. No impact on traffic - protection is fully active.
Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause. For additional questions please contact us via the support portal at https://support.radware.com/
Posted Oct 20, 2025 - 08:16 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).