A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2025 - 10:01 UTC
Identified
Radware has identified the issue and i now working to restore service as soon as possible and apologies for any inconvenience that may cause. For additional questions please contact us via the support portal at https://support.radware.com/
Posted Dec 06, 2025 - 09:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2025 - 06:43 UTC
Investigating
Radware is investigating an issue with the Cloud WAF self-service infrastructure. Impact: Cloud WAF self-service and on-boarding of new applications are intermittently unavailable. No impact on traffic - routing and protection are fully active.
Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause. For additional questions please contact us via the support portal at https://support.radware.com/
Posted Dec 06, 2025 - 06:41 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).