Radware Cloud WAF Portal - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 03:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2025 - 18:15 UTC

Investigating

Radware is investigating an issue with the Cloud WAF/Unified Portal.
Impact: Cloud WAF/Unified Portal Email Notifications

*No impact on traffic - protection is fully active.

We're currently experiencing an issue affecting portal-related emails, including notifications, reports, and new user invitations, password resets, and pre-configured alerts. The problem is tied to a third-party service provider, and Radware is actively working with them to resolve it as quickly as possible. Apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jul 22, 2025 - 16:38 UTC
This incident affected: Global Cloud (Global Cloud (Portal)) and BotManager (BotManager).