Radware Cloud WAF/Bot Manager Portal - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 10:06 UTC

Monitoring

A 3rd party provider has implimented a fix. We are seeing graphing and analytic data flowing, and do not see any interruptions at this time. We are continuing to monitor until the 3rd party formally declares full resolution.
Posted Jun 12, 2025 - 21:04 UTC

Identified

The issue has been identified by a 3rd party provider, and a fix is being implimented.
Posted Jun 12, 2025 - 19:59 UTC

Investigating

Radware is aware of a significant outage occurring on multiple 3rd party cloud service providers. Radware is seeing instability on visibility currently. Analytics and graphing widgets for Bot Manager are intermittently impacted. Current protections and overall service availability are not currently seen to be impacted at this time.

We will continue to provide updates on this developing situation.
Posted Jun 12, 2025 - 19:58 UTC
This incident affected: BotManager (BotManager).