Radware Cloud WAAP Unified Portal - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 15:44 UTC

Monitoring

Update:

Radware CWAAP Unified Portal WebDDoS statistics and graphs are working. There is currently a ~20 second delay for the display of traffic and numerical statistics.

We will continue to work on this but at this time we are monitoring an adjustment. Thank you for your patience while we worked through this issue.
Posted Mar 20, 2025 - 22:46 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 20:26 UTC

Investigating

Radware is investigating an issue with the Cloud WAAP Unified Portal.

Impact: WebDDoS statistics visbility intermittently delayed and missing statistic information.

No impact on traffic - protection is fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted Mar 20, 2025 - 19:31 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).