Radware Cloud Unified/WAF Portal - Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 17:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2025 - 17:49 UTC
Investigating
Radware is investigating an issue with the Unified Portal/CWAF
Impact: Unified and CWAF Portal latency.
No impact on traffic - protection is fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jan 15, 2025 - 16:47 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).