Radware Cloud WAF Europe (Frankfurt) Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
Radware is observing stability since 0300 UTC. Thank you for your patience while we resolved this incident.
Posted Nov 10, 2024 - 03:33 UTC
Monitoring
A fix was implimented and we are monitoring the results.
Posted Nov 10, 2024 - 03:33 UTC
Investigating
Radware Cloud WAF service is currently experiencing a service impact event in Europe (Frankfurt) that might affect the region availability.
Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 10, 2024 - 02:06 UTC
This incident affected: Europe (Europe (Frankfurt)).