Radware Cloud WAF Portal - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 03:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 19:17 UTC

Investigating

Radware has identified an issue in the Cloud WAF/Unified Portal.
Impact: Bot manager enablement toggle [visibility only]. Within the portal, bot manager status showed disabled whereas this was inaccurate for applications that have bot manager enabled.

This issue persisted from 16:00 UTC until 1830 UTC but has been resolved and is currently being monitored.

There as no impact on traffic - protection is and was fully active.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Sep 03, 2025 - 19:17 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).