Radware Cloud WAF North America (San Jose) Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 08:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 08:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2025 - 08:09 UTC
Investigating
Radware’s Cloud WAF service is currently experiencing a potential service impact event affecting the following region:

North America (San Jose)

Radware teams are actively working to restore service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we resolve the issue.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jan 08, 2025 - 07:27 UTC
This incident affected: The Americas (North America (San Jose)).