Radware Cloud WAF Incident Notification - TAIPEI

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted May 13, 2026 - 19:02 UTC

Monitoring

Radware is seeing all devices inside the TPE PoP accessible and responding again at this time.
Posted May 12, 2026 - 19:10 UTC

Investigating

Radware continues to investigate potential outage condition on Taipei CWAF PoP.
Posted May 12, 2026 - 18:50 UTC

Identified

Radware is investigating this issue, issue appears related only to managment and not to any data path. No service impact to customers has been detected.
Posted May 12, 2026 - 18:34 UTC

Investigating

Radware Cloud WAF service is currently experiencing a service impact event in the region(s) shown below.

TAIPEI (TPE)

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 12, 2026 - 18:24 UTC
This incident affected: Asia Pacific (Asia Pacific (Taipei)).