Radware Cloud BotM - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 18:12 UTC

Update

We are continuing to work on the fix.
Posted Sep 23, 2026 - 12:27 UTC

Identified

We are currently investigating an issue affecting the visibility of Security Policy information within the portal.

Impact:

This issue affects the visibility and status presentation of Security Policies in the portal.
Protection and security enforcement remain fully operational and are not impacted.
Traffic inspection and mitigation continue to function as expected.

Current Status:
Our engineering team has identified the issue and is working on remediation.

We will continue to provide updates as more information becomes available.
Posted Sep 23, 2026 - 10:56 UTC
This incident affected: BotManager (BotManager).