Radware Cloud WAF Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 13:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 11:35 UTC

Investigating

Radware Cloud WAF service is currently experiencing a service impact event with 3rd party ISP on the South America (Lima) pop.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause, traffic was routed to the redundant pop.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Aug 28, 2025 - 07:33 UTC
This incident affected: The Americas (South America (Lima)).