Radware Cloud WAF South Africa (Kenya) Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 11:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 10:45 UTC

Investigating

Radware is scheduling a planned activity on the South Africa (Kenya) Cloud WAF infrastructure.

Impact: The South Africa (Kenya) CWAF pop may not be visible in the portal under "Origin Server Status".
No impact on traffic - protection is fully active.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jan 14, 2026 - 10:20 UTC
This incident affected: Middle East and Africa (South Africa (Kenya)).