Radware Cloud WAF Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 03:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 03:16 UTC

Investigating

Radware Cloud WAF experienced an issue in the Frankfurt CWAF PoP that might affect the region(s) shown below.

A subset of applications may have experienced intermittent latency or degredation requiring a reload of the affected site.

FRA-AMS


Radware has restored service and apologizes for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Sep 04, 2025 - 03:16 UTC
This incident affected: Europe (Europe – Frankfurt (Amsterdam)).