Radware Cloud WAF Middle East (Tel Aviv-5) Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted May 04, 2026 - 16:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 16:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 04, 2026 - 16:03 UTC

Investigating

Radware is investigating an issue with a core device on the Middle East (Tel Aviv-5) pop shown below.

customers may observe non-service impacting global routing changes to the traffic of their applications.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 04, 2026 - 14:51 UTC
This incident affected: Middle East and Africa (Middle East (Tel Aviv-5)).