Radware Cloud WAF Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 10:37 UTC
Update
We are continuing to investigate. All services remain stable at this time.
Posted Sep 11, 2024 - 21:04 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 17:14 UTC
Update
We are continuing to investigate. All services remain stable at this time.
Posted Sep 11, 2024 - 17:14 UTC
Investigating
Radware Cloud WAF service is investigating a service impact event in the Paris (CDG) CWAF PoP.

Radware is currently observing stability, but several brief service stability issues were detected in the last hour.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Sep 11, 2024 - 16:49 UTC
This incident affected: Europe (Europe (Paris)).