Radware Unified Portal - Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 02:38 UTC

Monitoring

Radware is investigating an issue that is now cleared/resolved, but occurred with the Cloud WAF/Unified Portal.

Impact: Temporary issue with self-service changes not completing.

No impact on traffic - protection was fully active.


For additional questions please contact us via the support portal at https://support.radware.com/
Posted Aug 04, 2025 - 13:54 UTC
This incident affected: Global Cloud (Global Cloud (Portal)).