Radware Cloud WAF Incident Notification
Incident Report for Radware Cloud WAF Status Page
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 15:08 UTC
Investigating
Radware Cloud WAF service is currently experiencing a service impact event in San Jose that may be causing service impact for a small subset of applications on the Cloud WAF utilizing San Jose.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Sep 04, 2024 - 14:36 UTC
This incident affected: The Americas (North America (San Jose)).