Radware Cloud WAF Europe (London) Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 14:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 13:29 UTC

Update

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
Updated Impact - Self service via the portal will not be available during this time, traffic of the application should be shifted to the redaundent pop.
Posted Jan 30, 2025 - 12:53 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2025 - 11:13 UTC

Investigating

Radware Cloud WAF service is currently experiencing a service impact event in the Europe (London) pop.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jan 30, 2025 - 11:11 UTC
This incident affected: Europe (Europe (London)).