Radware Cloud WAF Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been solved.
Posted Jul 14, 2026 - 02:03 UTC

Monitoring

Radware Cloud WAF service has experienced a service impact event affecting application accessibility.

Currently the services are restored and we are monitoring.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jul 14, 2026 - 00:07 UTC
This incident affected: The Americas (South America (Lima)).