Radware Cloud WAF Incident Notification

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 10:00 UTC

Monitoring

Radware Cloud WAF service has experienced a service impact event in NBO PoP, affecting the application connectivity.

Currently the situation is stable and we are monitoring.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jun 05, 2026 - 09:07 UTC
This incident affected: Middle East and Africa (South Africa (Kenya)).