Security Events Visibility Issue

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been solved.
Posted Nov 28, 2025 - 09:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2025 - 12:46 UTC

Update

We are continuing to work on the fix.
Posted Nov 27, 2025 - 11:48 UTC

Identified

We are investigating an issue where Security Events are not visible in the Cloud Portal.

Please note:

Protection remains fully operational
No other services are affected.

The issue has been identified and a fix is being implemented.
We will share updates as they become available.
Posted Nov 27, 2025 - 10:50 UTC
This incident affected: Asia Pacific (Asia Pacific (Chennai), Asia Pacific (Hong Kong), Asia Pacific (Singapore), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Sydney-2), Asia Pacific (Tokyo-2), Asia Pacific (Hong Kong-2), Asia Pacific (Seoul), Asia Pacific (Taipei), Asia Pacific (Auckland), Asia Pacific (Sydney - Legacy), Asia Pacific (Mumbai), Asia Pacific – Taipei (Tokyo)), Middle East and Africa (Middle East (Tel Aviv), Middle East (Tel Aviv-2), Middle East (Tel Aviv-3), South Africa (Johannesburg), United Arab Emirates (Dubai), Middle East (Tel Aviv-4), South Africa (Johannesburg-2), South Africa (Kenya), Middle East (Tel Aviv-5)), Global Cloud (Global Cloud (Portal)), BotManager (BotManager), The Americas (North America (Ashburn), North America (Ashburn – Legacy), North America (San Jose), North America (Chicago), North America (Toronto), South America (Sao Paulo), South America (Sao Paulo – Legacy), South America (Santiago), South America (Lima), North America – Dallas (Ashburn), South America (Bogota)), Europe (Europe – Frankfurt (London), Europe (London), Europe (Amsterdam), Europe – Frankfurt (Amsterdam), Europe (Paris), Europe (Milan)), and Test component.