Radware Cloud WAF Incident Notification - SYDNEY

Incident Report for Radware Cloud WAF Status Page

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 18:10 UTC

Investigating

Radware Cloud WAF service experienced a brief service impacting event region(s) shown below. This may have caused latency for some applications served by the Sydney-2 CWAF PoP

SYDNEY-2 PoP

16:00 to16:35 UTC

Radware has bypassed an ISP link that showed packet loss and all service is working normall. Radware apologizes for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jul 03, 2025 - 18:10 UTC
This incident affected: Asia Pacific (Asia Pacific (Sydney-2)).